Session Fixation and Insufficient Session Expiration

CVE-2021-46279

Summary

Session fixation and insufficient session expiration vulnerabilities allow an attacker to perfom session hijacking attacks against users.

Impact

 

An un-authenticated remote attacker would be able to impersonate other users and access the BMC web application under their privileges for potentially an indefinite amount of time.

Issue Date

October 21, 2022

Affects

The vulnerability affects: Lanner Inc IAC-AST2500A standard firmware version 1.10.0

CVE Name

CVE-2021-46279

CVSS Details

CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:L

CVSS Score

5.8

Solution

Updated BMC firmware versions that fix the issue are available from Lanner technical support

Acknowledgments

Andrea Palanca of Nozomi Networks

Threat Intelligence

Curated and maintained by Nozomi Networks Labs, the Threat Intelligence™ service provides threat and vulnerability updates to Guardian, making it easy for IT/OT professionals to stay on top of current OT and IoT risks.

Threat actors love finding new ways to attack critical infrastructure. We love finding new ways to detect their malware before damage occurs.

Andrea Carcano & MorenoCarullo
Co-founders, Nozomi Networks

Let's get started

Discover how easy it is to anticipate, diagnose and respond to cyber threats and process issues before they impact your operations.